Delonghi ECO 310 / 330 — problemy, pytania

kris75
zagląda śmielej
zagląda śmielej
Posty: 49
Rejestracja: wt 14 kwie 2009, 16:51
Kontaktowanie:

Re: Delonghi ECO 310 - problemy

Postautor: kris75 » pt 02 wrz 2011, 19:46

Czesc Wam,

Trzy dni temu kupilem Delonghi ECO 310 i lampka pary zachwuje się inaczej niz opisane w instrukcji.
Mianowicie wg instrukcji aby spienic mleko nalezy:
- wlaczyc zasilanie (przycisk nr 1 od gory)
- wcisnac przycisk pary i czekac na zapalenie lamki pary.
U mnie lampka pary zapala się wraz z przycisnieciem przycisku pary.
Nie ma znaczenia czy ekspres jest rozgrzany czy zimny. Przy wcisnietym przycisku swieci się zawsze.

Czy w Waszych modelach tez tak jest, czy mam uszkodzenie?
Poza tym parzenie kawy i spienianie mleka dziala poprawnie.


Pozdrawiam,
Jacek

PS. Znalazlem telefon do serwisu w Krakowie, ale przez weekend nie pracuja a mnie zzera ciekawosc.
jest dobrze, mam ten sam ekspres (dopiero 1 dzien :) )i jest to tak, wciskasz power, zapala się lampka, wciskasz parę i od razu pali się czerwona sygnalizując że włączył się termostat od pary i po chwili zapala się zielona lampka (ok)
P.S. w instrukcji jest to faktycznie inaczej (źle) napisane, ale czerwona lampka zapala się od razu zarówno u mnie jak i u ciebie
dodatkowo w instrukcji ta lampka jest opisana jako "steam function selected indicator light" więc nie pełni funkcji gotowości, tylko wyboru, dlatego zapala się od razu co jest zresztą logiczne, bo w innym wypadku nie wiedziałbyś jaki przycisk jest wciśnięty
macchina: Ascaso Basic < Delonghi eco 310 < Zelmer Supremo
macinatura: Demoka M-207
mano: początkująca

Awatar użytkownika
Remogiusz
ojciec chrzestny
ojciec chrzestny
Posty: 2075
Rejestracja: wt 02 lis 2010, 1:21
Sprzęt: W stopce
Lokalizacja: WroLOVE / Pyrlandia

Re: Delonghi ECO 310 - problemy

Postautor: Remogiusz » pt 02 wrz 2011, 20:46

Krisu, a jak poradziłeś sobie z dyskiem spieniającym w kolbie? Czy nadal "oryginał" ? :)
Hardware: Rocket , GAGGIA, Bialetti, FP, Dripper / jedyny słuszny młynek, macap mx900
Software: co kurier przyniesie...(Ariadna)

kris75
zagląda śmielej
zagląda śmielej
Posty: 49
Rejestracja: wt 14 kwie 2009, 16:51
Kontaktowanie:

Re: Delonghi ECO 310 - problemy

Postautor: kris75 » pt 02 wrz 2011, 22:24

Krisu, a jak poradziłeś sobie z dyskiem spieniającym w kolbie? Czy nadal "oryginał" ? :)
czy masz na myśli sitka?
macchina: Ascaso Basic < Delonghi eco 310 < Zelmer Supremo
macinatura: Demoka M-207
mano: początkująca

Awatar użytkownika
Remogiusz
ojciec chrzestny
ojciec chrzestny
Posty: 2075
Rejestracja: wt 02 lis 2010, 1:21
Sprzęt: W stopce
Lokalizacja: WroLOVE / Pyrlandia

Re: Delonghi ECO 310 - problemy

Postautor: Remogiusz » pt 02 wrz 2011, 22:42

Yhy. Jak chcesz to mogę zdać fotorelację jak pozbyć się dysku spienianjącego we wszystkich Delonghi. Zrobiłem ostatno taką w pracy.
Hardware: Rocket , GAGGIA, Bialetti, FP, Dripper / jedyny słuszny młynek, macap mx900
Software: co kurier przyniesie...(Ariadna)

kris75
zagląda śmielej
zagląda śmielej
Posty: 49
Rejestracja: wt 14 kwie 2009, 16:51
Kontaktowanie:

Re: Delonghi ECO 310 - problemy

Postautor: kris75 » pt 02 wrz 2011, 23:09

Yhy. Jak chcesz to mogę zdać fotorelację jak pozbyć się dysku spienianjącego we wszystkich Delonghi. Zrobiłem ostatno taką w pracy.
No pewnie zapodaj, przyda się :)
Update
Obejrzałem dokładnie budowę tego sitka w delonghi i usunięcie zaworku jest banalnie proste. Sitko ma na dole plastikowa nasadke uszczelniona gumowa obudowa, wystarczyło zdjąć ta gumę, następnie wyjąć plasikowa nasadke i z powrotem złożyć wszystko w całość. I oto mamy sitko bez zaworku, a jak chcemy to z zaworkiem, a wszystko w ciagu 2 minut. Przetestowalem działanie i działa jak trzeba. Ale napisz jak Ty to rozwiazales jestem ciekawy. Notabene sadze ze zawor w delonghi ma i tak mało agresywne działanie, wynika to z budowy. Inaczej to wyglądało w przypadku sitek z systemem crema stosowanym w zelmerach. Tam jedynym ujsciem była malutka dziurka w drugim dnie. W delonghi mamy dysk przylegajacy do dna sitka i woda moze wyplywac po obrzeżach wypychajac gumę. Ne sadze wiec i pierwsze próby tego dowodzą, aby ciśnienie roznilo się wiecej niż o kilka, moze kilkanaście procent. Dużo większy wpływ na czas ekstracji ma sila nacisku tampera na kawę i jej zmielenie. I czas ekstracji przekłada się bezpośrednio na smak kawy. Zbyt długi czas dał mi kawę wyraźnie kwaskowata, kawa to tchibo sicilia. kawa ma bardzo delikatna crema i cierpki smak. Mam jeszcze milano tego producenta, ale nie próbowałem.
macchina: Ascaso Basic < Delonghi eco 310 < Zelmer Supremo
macinatura: Demoka M-207
mano: początkująca

ytpl
zagląda od święta
Posty: 8
Rejestracja: sob 22 paź 2011, 11:33
Sprzęt: DeLonghi ECO 310

Re: Delonghi ECO 310 - problemy

Postautor: ytpl » sob 22 paź 2011, 11:45

Witam,
Tytuł idealnie pasuje (choć problem inny), zatem kontynuuję wątek.

Czy koszmarne wibrowanie całego ekspresu, jest standardową cechą tego urządzenia? Ja przy robieniu kawy mam dwa wyjścia: zatkać uszy, żeby nie słyszeć podskakującej klapki i metalowej podstawki oraz głośnego wibrowania całego ekspresu, albo mocno przytrzymać klapkę zbiornika, tak aby wytłumić drgania (wtedy jest sporo lepiej).

Nie wiem, czy zgłaszać to do serwisu, czy ekspres wyrzucić, ewentualnie jakoś przerobić? Proszę o opinie użytkowników tego czegoś.

ytpl

profik
kawa w żyłach
kawa w żyłach
Posty: 687
Rejestracja: śr 15 wrz 2010, 10:32
Sprzęt: .
Kontaktowanie:

Re: Delonghi ECO 310 - problemy

Postautor: profik » sob 22 paź 2011, 12:03

Hmm... Nie wiem jak z takimi urządzeniami jest bo nie mam z nimi styczności ale jak uruchamiałem nieraz moją renekę to ojciec z parteru na piętro przylatywał i pytał co się dzieję bo coś trzeszczy i buczy jak by w rurach woda się gotowała. :D

kris75
zagląda śmielej
zagląda śmielej
Posty: 49
Rejestracja: wt 14 kwie 2009, 16:51
Kontaktowanie:

Re: Delonghi ECO 310 - problemy

Postautor: kris75 » sob 22 paź 2011, 21:45

Witam,
Tytuł idealnie pasuje (choć problem inny), zatem kontynuuję wątek.

Czy koszmarne wibrowanie całego ekspresu, jest standardową cechą tego urządzenia? Ja przy robieniu kawy mam dwa wyjścia: zatkać uszy, żeby nie słyszeć podskakującej klapki i metalowej podstawki oraz głośnego wibrowania całego ekspresu, albo mocno przytrzymać klapkę zbiornika, tak aby wytłumić drgania (wtedy jest sporo lepiej).

Nie wiem, czy zgłaszać to do serwisu, czy ekspres wyrzucić, ewentualnie jakoś przerobić? Proszę o opinie użytkowników tego czegoś.

ytpl
Mniej wibruje jak ma sporo wody w pojemniku, poza tym wibrowaie jest standardowa cecha urzadzenia w tej kategorii cenowej
macchina: Ascaso Basic < Delonghi eco 310 < Zelmer Supremo
macinatura: Demoka M-207
mano: początkująca

ytpl
zagląda od święta
Posty: 8
Rejestracja: sob 22 paź 2011, 11:33
Sprzęt: DeLonghi ECO 310

Re: Delonghi ECO 310 - problemy

Postautor: ytpl » ndz 23 paź 2011, 15:57

Witam,
Tytuł idealnie pasuje (choć problem inny), zatem kontynuuję wątek.

Czy koszmarne wibrowanie całego ekspresu, jest standardową cechą tego urządzenia? Ja przy robieniu kawy mam dwa wyjścia: zatkać uszy, żeby nie słyszeć podskakującej klapki i metalowej podstawki oraz głośnego wibrowania całego ekspresu, albo mocno przytrzymać klapkę zbiornika, tak aby wytłumić drgania (wtedy jest sporo lepiej).

Nie wiem, czy zgłaszać to do serwisu, czy ekspres wyrzucić, ewentualnie jakoś przerobić? Proszę o opinie użytkowników tego czegoś.

ytpl
Mniej wibruje jak ma sporo wody w pojemniku, poza tym wibrowaie jest standardowa cecha urzadzenia w tej kategorii cenowej
I wibruje tak, że brzęczy podstawka oraz klapka?
Miałem od wielu lat prosty model AEG EA 100 i wydawał tylko delikatny pomruk, robiąc przy tym dobrą kawę. Działał praktycznie bez awarii ponad 8 lat! Czyli jakoś można wyprodukować dobre urządzenie za rozsądną cenę?

Jeżeli faktycznie to jest cecha tego modelu, a nie problem indywidualny, to pozostaje mi tylko przerobić to urządzenie, bo inaczej, po jakimś złym dniu w pracy, wyląduje za oknem (a to 7 piętro). :)

Piono
zagląda śmielej
zagląda śmielej
Posty: 24
Rejestracja: śr 24 sie 2011, 23:26
Sprzęt: Quamar M80E, Expobar Brewtus IV

Re: Delonghi ECO 310 - problemy

Postautor: Piono » ndz 23 paź 2011, 19:07

Może zdejmij obudowę i po prostu zobacz co jest powodem tych wibracji. Pompa wibracyjna zwykle zamontowana jest na gumowych resorach/obejmach - może po prostu wysunęła się z któregoś podczas transportu i teraz dotyka obudowy lub innej części przenosząc wibracje na obudowę ekspresu.
Takie sprawdzenie nie powinno zająć więcej niż 15min.

kris75
zagląda śmielej
zagląda śmielej
Posty: 49
Rejestracja: wt 14 kwie 2009, 16:51
Kontaktowanie:

Re: Delonghi ECO 310 - problemy

Postautor: kris75 » ndz 23 paź 2011, 21:53

Ja mialem wczesniej supremo i wibrowal tak samo, wydaje mi się ze przez kilka pierwszych dni moj delonghi pracowal glosniej niz teraz
macchina: Ascaso Basic < Delonghi eco 310 < Zelmer Supremo
macinatura: Demoka M-207
mano: początkująca

ytpl
zagląda od święta
Posty: 8
Rejestracja: sob 22 paź 2011, 11:33
Sprzęt: DeLonghi ECO 310

Re: Delonghi ECO 310 - problemy

Postautor: ytpl » pn 24 paź 2011, 18:38

Może zdejmij obudowę i po prostu zobacz co jest powodem tych wibracji. Pompa wibracyjna zwykle zamontowana jest na gumowych resorach/obejmach - może po prostu wysunęła się z któregoś podczas transportu i teraz dotyka obudowy lub innej części przenosząc wibracje na obudowę ekspresu.
Takie sprawdzenie nie powinno zająć więcej niż 15min.
Rozebrałem. Pompa jest zawieszona na gumowych resorach. Ale ta guma jest bardzo sztywna. Człek z serwisu twierdzi, że teraz dużo modeli ma taki problem i że powinienem był sobie kupić jakiś prosty model KRUPS'a. :)
Nic. Z tym tematem sobie jakoś poradzę. Natomiast niepokoi mnie jakość cremy. W tym ekspresie zamiast ładnej jednolitej cremy uzyskuję częściowo grubą "piankę", jakby znalazła się w wodzie odrobina jakiegoś środka spieniającego. Czy to jest też spotykany objaw w tym, w innych ekspresach? Gdzieś mi wpadło w oko, że to może wynikać z nieszczelnego układu.

Piono
zagląda śmielej
zagląda śmielej
Posty: 24
Rejestracja: śr 24 sie 2011, 23:26
Sprzęt: Quamar M80E, Expobar Brewtus IV

Re: Delonghi ECO 310 - problemy

Postautor: Piono » pn 24 paź 2011, 19:33

Taka crema to pewnie wynik pieruńskiego zaworku w PF-ie. Temat wałkowany chyba nawet w tym wątku. Wywal zaworek i obniż ciśnienie na zaworze trójdrożnym na wyjściu pompy -głowę dam że jest skręcony na maksa. Przetrenowałem to na swiom ekspresie i różnica w smaku espresso jest dramatyczna in plus.

Awatar użytkownika
Remogiusz
ojciec chrzestny
ojciec chrzestny
Posty: 2075
Rejestracja: wt 02 lis 2010, 1:21
Sprzęt: W stopce
Lokalizacja: WroLOVE / Pyrlandia

Re: Delonghi ECO 310 - problemy

Postautor: Remogiusz » wt 25 paź 2011, 2:37

Wibracje, właściwie w każdym ekspresie z takim typem pompy są normalne. Moi znajomi nie mają młynka, a przy ekstrakcji trzymają dekiel od pojemnika z wodą, bo to on podskakuje tak samo jak podstawka. Mój Piano ( i większość "budżetówek") wibruje jak pracuje na sucho (bez oporu odpowiednio zmielonej kawy). Gdy woda dojdzie do ciastka i poczuje opór hydrauliczny to pompa momentalnie milknie- wtedy jest tylko delikatne buczenie- niemal niesłyszalne przez 20kilka sekund. Potem szum wody uciekającej do tacki ociekowej po ekstrakcji i już. W De'longhi jest nieco inaczej. Tam reszta wody ucieka do zbiornika z wodą, a tacka podskakuje wraz z klapką od zbiornika, bo podejrzewam, że opór kawy w kolbie jest zbyt mały. Poprawcie mnie jeśli się mylę.
Hardware: Rocket , GAGGIA, Bialetti, FP, Dripper / jedyny słuszny młynek, macap mx900
Software: co kurier przyniesie...(Ariadna)

ytpl
zagląda od święta
Posty: 8
Rejestracja: sob 22 paź 2011, 11:33
Sprzęt: DeLonghi ECO 310

Re: Delonghi ECO 310 - problemy

Postautor: ytpl » śr 26 paź 2011, 18:31

No,nie jestem jedyny z tym przytrzymywaniem ekspresu. Słabe pocieszenie. A jaki mają znajomi ekspres?
Może hałas faktycznie ma to związek z oporem dla pompy. W wyciekającym strumieniu jest za dużo powietrza (crema togruba piana), zatem gdzieś może jest jakaś nieszczelność, albo taka konstrukcja. Czuję, że ekspres zostanie rozebrany do części w weekend.


Wróć do „Ekspresy kolbowe domowe”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość